Monday, November 08, 2004

Eclipse Running Java 1.5

For those of you who don’t particularly appreciate the technical blogs, this may be one that you would want to opt out on. On the other hand, if you are into nerdy computer programming stuff like I am, you may want to read the next short paragraph.

In September I wrote a blog entry about IDE’s, and was specifically talking about which ones my classmates and I liked to use. I still like to argue with my classmates about how I feel eclipse is superior to many of the other free IDE’s that are out there.

Eclipse has been great except for one small thing. If you are programming with J2SE 1.5 (the newest version of the Java SDK), eclipse hasn’t been upgraded to support all of the 1.5 goodness. So, as an unfortunate result, I have had to resort to using text-pad or another IDE like bluej – UNTIL TODAY!
I got this nice little email from one of my classmates this afternoon…

“By the way, I am in the process of installing the new java 1.5 plug-in for eclipse. You may want to check it out.....-> http://www.3plus4.de/eclipse/cheetah.html

How totally wonderful that someone spent the time to work on this little project, it has totally made my day. Anyway, you may want to check it out, if you are the eclipse programmer type.

If none of that made sense, I am sorry. This blog will return to something normal, and easy to read tomorrow (I hope). I uploaded some new pictures this evening to flickr! You may want to check that out.

No comments: